## Contents

<table>
<thead>
<tr>
<th>Chapter 1. Introduction</th>
<th>1</th>
</tr>
</thead>
<tbody>
<tr>
<td>System Requirements</td>
<td>1</td>
</tr>
<tr>
<td>Conventions Used in This Guide</td>
<td>2</td>
</tr>
<tr>
<td>About <a href="http://www.avid.com">www.avid.com</a></td>
<td>3</td>
</tr>
<tr>
<td><strong>Chapter 2. Pro Tools</strong></td>
<td>5</td>
</tr>
<tr>
<td>Software Configuration</td>
<td>5</td>
</tr>
<tr>
<td>Tips and Shortcuts.</td>
<td>7</td>
</tr>
<tr>
<td><strong>Chapter 3. Logic Pro</strong></td>
<td>11</td>
</tr>
<tr>
<td>Tips and Shortcuts</td>
<td>11</td>
</tr>
<tr>
<td><strong>Chapter 4. Final Cut Pro.</strong></td>
<td>15</td>
</tr>
<tr>
<td>Final Cut Pro Tips and Shortcuts</td>
<td>16</td>
</tr>
<tr>
<td><strong>Chapter 5. Soundtrack Pro</strong></td>
<td>19</td>
</tr>
<tr>
<td><strong>Chapter 6. Nuendo</strong></td>
<td>21</td>
</tr>
<tr>
<td>Tips and Shortcuts</td>
<td>23</td>
</tr>
<tr>
<td><strong>Chapter 7. Cubase</strong></td>
<td>27</td>
</tr>
<tr>
<td>EuCon Device Setup</td>
<td>28</td>
</tr>
<tr>
<td>Tips and Shortcuts</td>
<td>29</td>
</tr>
<tr>
<td><strong>Chapter 8. Digital Performer</strong></td>
<td>31</td>
</tr>
<tr>
<td>Tips and Shortcuts</td>
<td>32</td>
</tr>
<tr>
<td><strong>Chapter 9. Mackie Control</strong></td>
<td>35</td>
</tr>
<tr>
<td>Setting Up EuCon for Mackie Control</td>
<td>35</td>
</tr>
<tr>
<td>Ableton Live</td>
<td>37</td>
</tr>
<tr>
<td>Reason</td>
<td>38</td>
</tr>
<tr>
<td><strong>Appendix A. Pro Tools (HUI)</strong></td>
<td>41</td>
</tr>
<tr>
<td>Setting up EuCon to Control Pro Tools</td>
<td>41</td>
</tr>
<tr>
<td>Tips and Shortcuts</td>
<td>44</td>
</tr>
</tbody>
</table>
Chapter 1: Introduction

The *EUCON Application Setup* guide helps you set up EuControl to work with your specific application. EuControl must be installed before proceeding to your application’s section in this Guide. See the Installation section in the *Quickstart or User Guides* to install EuControl if you have not already done so.

See the following chapters for your application:
- Chapter 2, “Pro Tools”
- Chapter 3, “Logic Pro”
- Chapter 4, “Final Cut Pro”
- Chapter 5, “Soundtrack Pro”
- Chapter 6, “Nuendo”
- Chapter 7, “Cubase”
- Chapter 8, “Digital Performer”
- Chapter 9, “Mackie Control”

System Requirements

For downloads and other Artist Series resources, visit:
- www.avid.com/artistsupport

For Pro Series, visit:
- www.avid.com/proseriessupport

Avid can only assure compatibility and provide support for hardware and software it has tested and approved. For complete system requirements and a list of qualified computers, operating systems, hard drives, and third-party devices for Pro Tools, visit:
- www.avid.com/compatibility
Conventions Used in This Guide

All of our guides use the following conventions to indicate menu choices and key commands:

<table>
<thead>
<tr>
<th>Convention</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>File &gt; Save</td>
<td>Choose Save from the File menu</td>
</tr>
<tr>
<td>Control+N</td>
<td>Hold down the Control key and press the N key</td>
</tr>
<tr>
<td>Control-click</td>
<td>Hold down the Control key and click the mouse button</td>
</tr>
<tr>
<td>Right-click</td>
<td>Click with the right mouse button</td>
</tr>
</tbody>
</table>

The names of Commands, Options, and Settings that appear on-screen are in a different font.

The following symbols are used to highlight important information:

💡 **User Tips** are helpful hints for getting the most from your system.

⚠️ **Important Notices** include information that could affect your data or the performance of your system.

➡️ **Shortcuts** show you useful keyboard or mouse shortcuts.

🔍 **Cross References** point to related sections in this guide and other Avid guides.

**Hardware Keys on Artist Series Units**

The names of keys on Artist Series hardware are in bold (such as SEL). The SHIFT key on Artist Series hardware is indicated by bold text, in all-caps (SHIFT).

**SHIFT and SHIFT Lock**

The Shift key on Artist Series units is used in conjunction with other keys to access secondary functions that are labeled in blue above the primary function. Two Shift keys are located at the bottom-left and -right on both MC Control and MC Mix. MC Transport provides a single Shift key at the bottom-right.

The following simplified terminology is used to describe Shift functions.

- “Press and hold the Shift key then press the AUX key”

is written as

- “Press **SHIFT**+AUX/GROUP”

The Shift key can be locked on like caps lock on a computer keyboard by pressing both Shift keys simultaneously. This is useful if you plan to access several Shift functions consecutively. Press either Shift key to unlock.
About www.avid.com

The Avid website (www.avid.com) is your best online source for information to help you get the most out of your Pro Tools system. The following are just a few of the services and features available.

**Product Registration**

Register your purchase online.

**Support and Downloads**

Contact Avid Customer Success (technical support); download software updates and the latest online manuals; browse the Compatibility documents for system requirements; search the online Knowledge Base or join the worldwide Pro Tools community on the User Conference.

* For Artist Series support, visit www.avid.com/artistsupport. For Pro Series, visit www.avid.com/proseriessupport.

**Training and Education**

Study on your own using courses available online or find out how you can learn in a classroom setting at a certified Pro Tools training center.

**Products and Developers**

Learn about Avid products; download demo software or learn about our Development Partners and their plug-ins, applications, and hardware.

**News and Events**

Get the latest news from Avid or sign up for a Pro Tools demo.
Chapter 2: Pro Tools

Pro Tools 9.0 and higher are fully EUCON-aware. This chapter explains how to configure and enable EUCON in Pro Tools, and shows you some common tasks to get you up and running.

For more examples and workflows for Pro Tools 9.0 and higher, see the Artist Series Pro Tools guide. If you are using Pro Tools 8.x or lower, see Appendix A, “Pro Tools (HUI).”

Software Configuration

Before you proceed, make sure you have completed the following:

- Installed Pro Tools 9.0 or higher
- Installed the latest EuControl software version 2.5.6 and attached your Artist Series hardware

Enabling EUCON in Pro Tools

To enable EUCON control in Pro Tools:

1. Make sure EuControl software is running. Your desktop should have a green EUCON icon in the upper right corner.

   ![EUCON icon]

   If this icon is not lit, make sure your controllers are powered on and attached. If the icon remains unlit, see the installation instructions that came with your hardware.

2. Launch Pro Tools.

3. Choose Setup > Peripherals, and click to go to the Ethernet Controllers tab.

4. Click to select Enable EUCON.

5. Click OK. You do not need to configure any other Ethernet Controllers settings. These settings do not apply to EUCON.

   Using Artist Series controllers with lower versions of Pro Tools utilized the HUI (MIDI Controller) protocol. This is no longer necessary.

Pro Tools scans your system until it identifies attached EUCON-compatible hardware. When Pro Tools finishes scanning your system, your controllers are ready to use with Pro Tools.
Using Multiple Units

Multiple Artist Series Units

Artist Series controllers can be combined to form larger, unified systems. For example, you can use up to four MC Mix units and an MC Control simultaneously. Pro Tools will recognize all attached units automatically.

Other Units

When EUCON is enabled in Pro Tools, the use of additional control surfaces is subject to the following conditions:

- You can use the Surround Panner Options, as well as one USB/MIDI-based control surface at the same time as EUCON. A MIDI control surface will mirror the first eight channels on your EUCON devices.
- You cannot use another Ethernet-based unit (such as an ICON worksurface or C|24 control surface) at the same time as EUCON.

Confirm Installation

To confirm installation and communication:

1. Make sure you have enabled EUCON as explained in “Enabling EUCON in Pro Tools” on page 5.
2. Open a session if one is not already open.
3. Verify the Mix window displays a blue-green border around Pro Tools tracks that are currently banked to your controller.

4. Verify that the displays on your controllers show track names, location, or other session data, depending on the unit.

Disable or Reassign Mac Keyboard Shortcuts Used by Pro Tools

You need to disable or reassign any conflicting Mac OS X Keyboard Shortcuts in the Apple System Preferences.

To disable or reassign Mac keyboard shortcuts used by Pro Tools:

1. From the Apple menu, choose System Preferences.
2. Click Keyboard.
3. Click the Keyboard Shortcuts tab.
4. Disable or reassign the following:
   - Under “Dashboard & Dock”
     - “Turn Dock Hiding On/Off”
     - “Dashboard”
   - Under “Exposé and Spaces”
     - “All windows”
     - “Application windows”
     - “Desktop”
   - Under “Keyboard & Text Input”
     - “Move focus to the window drawer”
   - Under “Spotlight”
     - “Show Spotlight search field”
     - “Show Spotlight window”
Assigning Plug-ins

To assign a plug-in:

1. Select a track.
2. Press the INSERTS key (MC Mix) or the Inserts encoder (MC Control).
3. Press both PAGE keys (< PAGE and PAGE >) simultaneously. Insert slots are displayed in the Touchscreen (a, b, c, and so on), and both PAGE keys flash.
4. Press the encoder next to the desired insert slot. The Soft Encoders show the next level of choices: no insert, multichannel, multi-mono, or I/O (for hardware inserts, when available).
5. Press the encoder for the desired insert type. The Soft Encoders show the next level of choices such as EQ, Dynamics, Reverb, and so on. (Choices shown on your system will vary depending on which plug-ins you have installed, and the Pro Tools setting to organize plug-ins by Category or Manufacturer).
6. Press the encoder for the desired type of plug-in you want to insert. The Soft Encoders show the names of available plug-ins.
7. When the desired plug-in is displayed, press its encoder again to insert it on the selected track.
8. Press both PAGE keys to exit plug-in assignment.

Editing Plug-in Parameters

To access and edit a plug-in on MC Mix:

1. Bank to and select the desired track by pressing its SEL key.
2. Press the INSERTS key.
   
   ![MC Mix INSERTS key](image)

   If no plug-in is inserted in the current slot, the slot letter appears in lower-case (a, b, c, and so on). Any plug-ins in the current slot are displayed in the track LCD display. Names are abbreviated as necessary. For example, if the Avid Compressor/Limiter 3 dynamics plug-in is present in the current slot, the display above its track shows CmprsLD.

3. To view other insert slots, press PAGE > until that slot and any assigned plug-ins are displayed.

4. Press the encoder under the displayed name of the plug-in you want to edit. The first page of parameters for that plug-in are now mapped across the encoders.

5. Press PAGE > (or PAGE <) to access other parameters for the current plug-in.
To access and edit a plug-in on MC Control:

1. Bank to and select track that already has a plug-in inserted.

2. Press the **INSERTS** encoder.

3. To view other insert slots, press **PAGE >** until that slot and any assigned plug-ins are displayed.

4. Press the encoder for the plug-in you want to edit.

The first page of parameters for that plug-in are mapped across the encoders.

5. Press **PAGE >** (or **PAGE <**) to access other parameters for the current plug-in.

### Flip to Faders (MC Mix)

MC Mix lets you “flip” pan, plug-in, and send parameters to control them from the faders. Flipping plug-ins to the faders lets you control eight parameters (or more) simultaneously. The following example shows how to flip plug-in parameters to faders. Flip also works with pan and sends.

**To flip to faders:**

1. Select a track that already has a plug-in inserted.

2. Press the **INSERT** key (MC Mix) or **Inserts** encoder (if you also have MC Control).

3. Push the encoder for the desired plug-in.

4. On MC Mix, press the **FLIP** key (hold the **SHIFT** key and press **CHAN/FLIP**). Plug-in parameters are now at the faders.

5. Press the **PAGE >** key (if lit) to go to additional parameters. Press **< PAGE** to return to previous pages.

6. Press **FLIP** again to flip back to encoders.

7. Press the **BACK** key to close the plug-in.

Flip also works with sends (AUX), pan, EQ and other knobsets.
Assigning Sends

To assign sends with MC Control:

1. Select one or more tracks.
2. Press the AUX key (MC Mix) or the SENDS Soft Knob (MC Control).

To see additional choices, press the lit PAGE or PAGE key.

When the desired output or bus is displayed, do any of the following:

- To assign to the selected track (only) press the encoder for the desired output or bus.
- To assign to all selected tracks, hold Option+Shift (Mac) on your computer keyboard and press the encoder for the desired output or bus.
- To assign to all tracks, hold Option (Mac) and press the encoder for the desired output or bus.

A green dot appears indicating that send bus is now assigned to the currently selected tracks.

Selecting Track Automation Mode

To select the Automation mode for a track on MC Control or MC Mix:

1. Press the AUTO key on the desired track (hold SHIFT while pressing the track REC/AUTO key).
2. Press AUTO again to cycle to the next available automation mode such as Off, Read, Latch, or Touch. Not all modes will be available; for additional modes, use the mouse and the on-screen track Automation mode selector.

Punching Out of Automation Recording

To punch out of an automation pass:

- Press SHIFT+REC/AUTO on the desired track.
**Surround Panning MC Mix**

MC Mix lets you use the encoders to control multichannel pan parameters.

**To pan in surround:**

1. Press a track SEL key to select a track assigned to a multichannel output path (such as a 5.1 or 7.1 output path).

2. Press the PAN key.

3. Press the CHAN key. Multichannel pan parameters such as Front Left/Right, Front/Rear, divergence, pan, and center percentage appear in the Soft Encoders.

4. Press the lit PAGE > key to show other available pan parameters.

5. Rotate an encoder to adjust it.

6. To reset a parameter to its default setting, press the encoder for that parameter.

As an alternative to using the encoders, hold SHIFT and press the CHAN/FLIP key to flip pan controls to the faders. Press FLIP again to return pan to the encoders.

For more workflows, see the Artist Series Pro Tools Guide.
Chapter 3: Logic Pro

Logic Pro works with your Artist media controller with very little additional setup. Make sure the EuControl software is running. Launch Logic Pro and click in a Logic window so it is the front-most application. Your surface now controls Logic Pro.

To make sure your Artist media controller works correctly with Logic Pro:

1. In Logic Pro, choose Logic Pro -> Preferences -> Control Surfaces -> Setup...

The Logic Control Surface Setup window appears.

2. In Control Surface Group 1 on the left side of the window, locate Channel Strip View Mode (fourth parameter from top).

3. Set this parameter to Arrange, not one of the other settings.

Use Software Update so your Mac stays updated to the latest version of Logic Pro.

Tips and Shortcuts

Instantiate and Control Any Plug-in

Placing plug-ins on a track and controlling them from the Artist media controllers can speed up your workflow. Using knobs instead of a mouse to control a plug-in not only provides more intuitive, higher resolution control, but also enables simultaneous control of multiple parameters. You can dial in settings or automate plug-in control without mousing around or drawing lines in the arrange window.

1. Select a track on the Artist media controller.

2. Press the INSERTS key (MC Mix) or the INSERTS Knob Top (MC Control).

3. Press both PAGE keys simultaneously to enter Config mode.

4. Push the Knob Top beside the Insert you wish to assign the plug-in to.

5. Push the type for the type of plug-in you wish to instantiate.

6. Press the Knob Top to select the actual plug-in.

7. Press the Knob Top to select the channel format.
8 Press both PAGE keys simultaneously to exit Config mode.

9 Push the Knob Top to open the plug-in.

10 Control plug-in parameters; press the PAGE keys to access more.

11 Press the BACK key to close plug-in.

Instantiate and control works for sends, input, output, and groups.

**Flip to Faders (MC Mix)**

Flipping the plug-in's parameters from knobs to faders allows changing eight parameters simultaneously. Flipping bus sends to faders makes it easier to send multiple signals to an effect and better controls effects textures in your mix.

1 Select the track on the Artist media controller.

2 Press the INSERTS key (MC Mix) or INSERTS Knob Top (MC Control).

3 Push the desired plug-in's Knob Top.

4 Press the FLIP key to flip to faders.

You can now control that plug-in on the faders.

5 Press the FLIP key to flip back to knobs.

6 Press the BACK key to close plug-in.

Flip also works for AUX, PAN, EQ, and other knobsets.

**Instrument Control**

Controlling instruments on the knobs or faders allows fast, high resolution, and intuitive automation of single or multiple synth/sampler parameters in Logic.

1 Select Instrument track.

2 Press the INPUTS key (MC Mix) or the INPUTS Knob Top (MC Control).

3 Press the labeled Knob Top to open an instrument.

4 Control parameters using the knobs and press the PAGE keys to access more parameters.

**Create and Use Markers (MC Control)**

Using markers in your project makes navigating your project much faster.

1 Touch Softkeys on the Touchscreen to enter Softkeys view.

2 Touch Marker on the Touchscreen to display the Marker page.

3 Use the transport controls or Jog wheel to navigate the timeline.

4 Touch Create Marker.

5 Repeat steps 1–4 for additional markers. Marker Softkeys change color as they become active. Use the Marker keys to navigate the project.
Create and Control Surround Panner

Use knobs and faders without looking at the screen to control the balance of your surround mix and be more a part of your sonic environment.

1. Select a track.
2. Press the MIX key (MC Mix), or the OUTPUT Knob Top (MC Control) to enter the Mix knobset.
3. Press the SURROUND Knob Top to create a Surround panner.
4. Press the BACK key to exit.
5. Press the PAN knob selector (MC Mix) or the PAN Knob Top (MC Control).

You can now control the Surround panner on the knobs.
6. Press the BACK key to exit.
Chapter 4: Final Cut Pro

Configuring Final Cut Pro to operate with the Artist media controllers is simple.

1. In Final Cut Pro, choose Tools->Control Surfaces.

The Control Surface Configuration dialog opens.

2. Select Euphonix from the Use drop-down menu.

You will see the Euphonix logo with the message in the figure, above.

3. Press OK.

The Artist media controllers connect and update automatically. When you open your audio mixer your Euphonix media controller(s) will control Final Cut Pro.

Your Artist media controller should now be controlling your application. If not, make sure Final Cut Pro is the front-most application (i.e., the one receiving keystrokes and mouse clicks). The Artist media controllers control only the front-most application.
Final Cut Pro Tips and Shortcuts

Keyframe Audio (MC Control)
Using faders to keyframe automation in Final Cut Pro allows balancing the level of multiple tracks simultaneously, smoothly and quickly ramp sounds up or down, and adjust levels without using the pen tool.

1. Touch Softkeys on the Touchscreen to display the Softkeys view.
2. Touch Timeline on the Touchscreen to display the Timeline.
3. Touch Audio Mixer on the Touchscreen.
5. Press the Play transport key.
6. Use the faders to mix audio.
7. Press the Stop transport key.

You have just keyframed multiple audio tracks simultaneously!

Adjust Clip I/O markers (MC Control)
This feature quickly moves through the clips in your bin and prepares them for editing to the timeline without using key commands to navigate through the different areas of Final Cut Pro. Use preset macros to work faster than your hands can handle the keyboard and mouse.

1. Touch Softkeys on the Touchscreen to display the Softkeys view.
2. Press Browser on the Touchscreen to display the Browser.
3. Touch the previous item/next item buttons in the Softkeys section to select clips.
4. Press the Send to Viewer button in the Softkeys section.
MC Control updates its Viewer page.
5. Use the Jog Wheel to scroll through clips.
6. Press Mark In/Mark Out buttons.
7. Use Preview Previous/Preview Next to load previous and next clips in browser into viewer.

Edit From Browser (MC Control)
After adjusting your clip I/O markers, you can quickly edit them into the timeline from Final Cut Pro’s browser.

1. Touch Softkeys on the Touchscreen to display the Softkeys view.
2. Press Browser on the Touchscreen to display the Browser.
3. Press previous item/next item buttons in the Softkeys section to select clips.
4. Touch the Write to Track buttons on the Touchscreen to select track patching.
5. Press Overwrite, Insert, etc. on the Touchscreen to perform edits to Timeline.
Create Macro for Favorite Effect (MC Control)

Because the MC Control allows creating your own custom macros, and Final Cut Pro allows creating Favorite Effects that are assigned key commands, you can create a button that marks, selects, and adds a favorite.

1. Create an effect favorite in Final Cut Pro.
2. Open the Softkey Editor in EuControl.
3. Select a Softkey.
4. Create a Key command “x” to mark clip.
5. Create a second key command in the sequence for “option a” to select clip.
6. Create a third key with the key command assigned to your effect favorite.
7. Name and save your Softkey.

This Macro marks and selects a clip, and adds your favorite!

Use Favorite Effect Macro (MC Control)

Create a Macro to call your effect favorite.

1. Touch Timeline on the Touchscreen.
2. Press Prev/Next edit buttons in the Softkeys section or use the transport control keys to move the playhead to a clip.
3. Press your Macro button to apply favorite effect.
Chapter 5: Soundtrack Pro

Configuring Soundtrack Pro to operate with the Artist media controllers is simple.

1. In Soundtrack Pro, choose Soundtrack Pro->Preferences.

2. Click the Control Surfaces tab. The Control Surfaces dialog opens.

3. Select Euphonix from the Use drop-down menu.

   You will see a Euphonix logo with the message, similar to the figure above.

4. Close the Control Surfaces dialog.

   The Artist media controllers connect and update automatically.

   Your Artist media controller should now be controlling your application. If not, make sure Soundtrack Pro is the front-most application (i.e., the one receiving keystrokes and mouse clicks). The Artist media controllers control only the front-most application.
Chapter 6: Nuendo

Nuendo 4 is a powerful DAW that can handle as many tracks and effects as your workstation’s CPU can support. It offers multi-track recording, editing, and monitoring. Steinberg’s EuCon adapter enables fully integrated control of all of Nuendo’s functions from the Artist media controller.

*The adapter works with Nuendo version 4.1.2 and later.*

**To enable Nuendo to work with the Artist media controller, you must obtain an activation code:**

1. Create a user account in the MySteinberg area of Steinberg’s web site.

If you already have a MySteinberg account and have already registered your version of Nuendo 4, continue with Step 4.

2. Check your email and activate your user account by clicking the link in the confirmation email.

3. Log into your MySteinberg account, click on Product Registration, choose Register Product and select Product with Steinberg Key or Soft-eLicenser.

4. Log into your MySteinberg account if you have not already. Click on Activation & Reactivation, choose Euphonix Artist Series EuCon Adapter and select Permanent Activation. Enter your Artist media controller’s serial number. You will receive an email containing the activation code.

5. Launch the License Control Center (LCC) Software from the Applications folder, choose Wizards->License Download, enter your activation code and follow the instructions.

**For Nuendo to communicate with the Artist media controllers, Nuendo’s EuCon device must be added in the Device Setup dialog:**

1. Open Nuendo.


3. Click the + button (add) on the top-left.

A drop-down list of devices appears with EuCon near the top of the list.

4. Select EuCon from the drop-down list.

The EuCon device is added, the control surface immediately updates, the faders and knobs display track functions, and the EuCon Device Setup dialog appears (Figure 5-1).
EuCon Device Setup

This section discusses the EuCon Device Setup dialog which allows editing track assignment and transport control parameters. If the EuCon Device setup dialog is not open: From Nuendo choose Devices->Device Setup, then select EuCon from the Remote Devices folder in the Devices section.

EuCon Device Setup

EuConized Channel Types

The EuConized channel types section contains checkboxes that determine which channel types appear on your control surface. If a certain channel is available in Nuendo and the corresponding checkbox is selected, that channel can be selected to appear on the surface. This channel is called EuConized.

All channels except Input channels are EuConized by default and can appear on the surface. This is useful to eliminate tracks from the surface, reduce memory usage, and reduce the time needed to build the EuCon mixer model when connecting, adding, or removing tracks from the Nuendo project.

To enable/disable EuConized tracks, select the checkbox next to each type. Tracks without a checkmark do not appear on the surface. This setting applies only to the open project.

Global Settings

The Global Settings section has two parameters: Tape machine style transport and Number of knobsets to cache.

Tape machine style transport

Two Nuendo transport control modes are available for the control surface. Toggle the modes from the Tape machine style transport option. These transport modes affect the operation of the Stop, Fast Forward and Rewind buttons in the following manner:

Tape machine style transport checked:

Stop The control surface STOP button halts the transport and keeps the play head at the current position (even multiple presses), independent from Nuendo's preferences.

Fast Forward/Rewind The FF/RW buttons always latch independent of the control surface latch time preference. Repeatedly pressing the same FF/RW button has no effect. The current action can be stopped by pressing the opposite wind button, STOP, or PLAY. The FF/RW also stops if it reaches the beginning or end of the project.
Tape machine style transport not checked:

Stop The control surface STOP button copies the Nuendo stop button.

Fast Forward/Rewind The FF/RW buttons function as EuCon Momentary/Latch-Switches. If the button is pressed and released quickly, the switches do NOT latch but behave momentarily, resembling the way these buttons work in the Nuendo GUI. If the Artist media controller’s FF/RW buttons are held down longer than the latch time set in the Preferences-Setup page, they latch.

Number of knobsets to cache

Nuendo creates knobsets for EQ, Dynamic, Inserts, Aux sends and other functions. A certain number of these knobsets are kept, or cached, in RAM. For large projects on a large control surface, increasing the number of knobsets in the cache can access them faster but uses more RAM. It is rare to change this value.

Tips and Shortcuts

Instantiate and Control Any Plugin

Placing plug-ins on a track and controlling them from the Artist media controller can speed up your workflow. Controlling a plug-in with knobs instead of a mouse not only provides more intuitive, higher resolution control, but can also control multiple parameters simultaneously. You can dial in settings or automate plug-in control without mousing around or drawing lines in the arrange window.

1 Select a track on the Artist media controller.
2 Press the INSERTS key (MC Mix) or the INSERTS Knob Top (MC Control).
3 Press both PAGE keys simultaneously to enter Config mode.
4 Push the Knob Top beside the Insert you wish to assign the plug-in to.
5 Push the type for the type of plug-in you wish to instantiate.
6 Press the Knob Top to select the actual plug-in.
7 Press the Knob Top to select the channel format.
8 Press both PAGE keys simultaneously to exit Config mode.
9 Push the Knob Top to open the plug-in.
10 Control plug-in parameters; press the PAGE keys to access more.
11 Press the BACK key to close plug-in.

Toggle Steinberg Plugin Presets

You can see your plug-in presets for proprietary Steinberg plug-ins on the Artist media controller to quickly find your starting point for effects processing.

1 Select a track on the Artist media controller.
2 Press the INSERTS knobset selector (MC Mix) or the INSERTS Knob Top (MC Control).
3 Open a Steinberg VST 3 plug-in.
4 Press the PAGE keys simultaneously to enter config mode.
Plug-in presets spill across knobs.
5 Select a preset.
6 Press the two PAGE keys simultaneously to exit config mode.
7 Press the BACK key to exit the plug-in.
**Flip to Faders (MC Mix)**

Flipping the plug-in’s parameters from knobs to faders allows changing eight parameters simultaneously. Flipping bus sends to faders makes it easier to send multiple signals to an effect and better controls effects textures in your mix.

1. Select a track on the Artist media controller.
2. Press the **INSERTS** knobset selector (MC Mix) or the **INSERTS** Knob Top (MC Control).
3. Press a Knob Top to open a plug-in.
4. Press the **FLIP** key to flip the knobs to the faders.
   
   You can now control the plug-in on the faders.
5. Press the **FLIP** key to flip the faders back to the knobs.
6. Press the **BACK** key to close the plug-in.

Flip also works for sends, pan, DYN (dynamics plug-ins), and EQ.

**Wheel Edit Modes (MC Control)**

Using the Jog Wheel instead of the mouse is a faster way to trim head and tail of a region, fade a region in and out, and adjust gain.

1. Select a track on the Artist media controller.
2. Select an audio region on the track.
3. Zoom in to the region using the Jog Wheel.
5. Select Fade In.
6. Use the Jog Wheel to select the fade in region.
7. Repeat using gain, fade out, move.

**Create and Control Surround Panner**

Using knobs and faders without looking at the screen to control the balance of your surround mix allows you to remain more engaged with your mix.

1. Create a 5.1-channel bus in the project.
2. Press the **MIX** knobset selector (MC Mix) or **MIX** Knob Top (MC Control).
3. Select 5.1.
4. Press the **BACK** key to exit.
5. Press the **Pan** knobset selector (MC Mix) or **Pan** Knob Top (MC Control).
   
   You can now control the surround panning.
6. Press the **BACK** key to exit
New Features in Nuendo 5

PAN
The Pan knobset now provides access to Nuendo 5’s new Surround Controls: Speaker Solo, Surround Panner modes, and Rotation controls.

Quick Controls
Quick Controls for the selected track are now accessible from the surface.

MC Control
1. From top level knobset, press PAGE =>.
2. Press the QC knobtop.

Each of the selected track’s eight Quick Controls are displayed and can be adjusted with the encoders.

MC Mix
- Press and hold the EQ knobset selector until it blinks and then release.

Each of the selected track’s eight Quick Controls are displayed and can be adjusted with the encoders.

VSTi Controls
VSTi parameters are now accessible from the surface for Synth and Instrument tracks. They can be changed using CFG mode on instrument tracks.

MC Control
1. Select an instrument track.
2. From the top level knobset, press PAGE =>.
3. Press the VSTi knobtop.

Parameters for the instrument on the selected track are displayed and can be adjusted with the encoders.

MC Mix
1. Select an instrument track.
2. Press and hold the INSERTS knobset selector until it blinks, then release.

Parameters for the instrument on the selected track are displayed and can be adjusted with the encoders.

MIX and GROUP Knobsets
The MIX and GROUP knobsets now access Nuendo 5’s Direct Routing features.
1. Select a track.
2. Press the MIX knobset selector.

Selected routing is displayed in the top-left knobcell.
- The SEL key toggles between summing mode and intercancel.
- The ON button enables the routing destination.
3. Press the top-left knobtop to display routing selections.
4. Press a knobtop to select the desired destination.
Chapter 7: Cubase

⚠️ *Cubase version 4.1.2 and higher is required. Download the latest version of Cubase from Steinberg's website.*

To enable Cubase to work with your Artist media controller, you must obtain an activation code:

1. Create a user account in the MySteinberg area of Steinberg’s web site.

If you already have a MySteinberg account and have already registered your version of Cubase 4, continue with Step 4.

2. Check your email and activate your user account by clicking the link in the confirmation email.

3. Log into your MySteinberg account, click on Product Registration, choose Register Product and select Product with Steinberg Key or Soft-eLicenser.

4. Log into your MySteinberg account if you have not already. Click on Activation & Reactivation, choose Euphonix Artist Series EuCon Adapter and select Permanent Activation. Enter your Artist media controller's serial number.

You will receive an email containing the activation code.

5. Launch the License Control Center (LCC) Software from the Applications folder, choose Wizards->License Download, enter your activation code and follow the instructions.

For Cubase to communicate with the Artist media controller, Cubase’s EuCon device must be added in the Device Setup dialog:

1. Open Cubase but do not open a project.

If Cubase automatically opens a project, close it.

2. Choose Devices->Device Setup.

The Device Setup dialog opens.

3. Click the + button (add) on the top-left.

A drop-down list of devices appears with EuCon near the top of the list.

4. Select EuCon from the drop-down list.

The EuCon device is added, the control surface immediately updates, the faders and knobs display track functions, and the EuCon Device Setup dialog appears (see “EuCon Device Setup” on page 28).
EuCon Device Setup

This section discusses the EuCon Device Setup dialog which allows editing track assignment and transport control parameters. If the EuCon Device setup dialog is not open: From Cubase choose Devices->Device Setup, then select EuCon from the Remote Devices folder in the Devices section.

EuConized Channel Types

The EuConized channel types section contains checkboxes that determine which channel types appear on your control surface. If a certain channel is available in Cubase and the corresponding checkbox is selected, that channel can be selected to appear on the surface. This channel is called EuConized.

All channels except Input channels are EuConized by default and can appear on the surface. This is useful to eliminate tracks from the surface, reduce memory usage, and reduce the time needed to build the EuCon mixer model when connecting, adding, or removing tracks from the Cubase project.

To enable/disable EuConized tracks, select the checkbox next to each type. Tracks without a checkmark do not appear on the surface. This setting applies only to the open project.

Global Settings

The Global Settings section has two parameters: Tape machine style transport and Number of knobsets to cache.

Tape machine style transport

Two Cubase transport control modes are available for the control surface. Toggle the modes from the Tape machine style transport option.

These transport modes affect the operation of the Stop, Fast Forward and Rewind buttons in the following manner:

**Tape machine style transport checked:**

**Stop** The control surface STOP button halts the transport and keeps the play head at the current position (even multiple presses), independent from Nuendo’s preferences.

**Fast Forward/Rewind** The FF/RW buttons always latch independent of the control surface latch time preference. Repeatedly pressing the same FF/RW button has no effect. The current action can be stopped by pressing the opposite wind button, STOP, or PLAY. The FF/RW also stops if it reaches the beginning or end of the project.
**Tape machine style transport not checked:**

**Stop** The control surface STOP button copies the Cubase stop button.

**Fast Forward/Rewind** The FF/RW buttons function as EuCon Momentary/Latch-Switches. If the button is pressed and released quickly, the switches do NOT latch but behave momentarily, resembling the way these buttons work in the Nuendo GUI. If the Artist media controller’s FF/RW buttons are held down longer than the latch time set in the Preferences-Setup page, they latch.

**Number of Knobsets to Cache**

Cubase creates knobsets for EQ, Dynamic, Inserts, Aux sends and other functions. A certain number of these knobsets are kept, or cached, in RAM. For large projects on a large control surface, increasing the number of knobsets in the cache can access them faster but uses more RAM. It is rare to change this value.

---

**Tips and Shortcuts**

**Instantiate and Control Any Plugin**

Placing plug-ins on a track and controlling them from the Artist media controller can speed up your workflow. Controlling a plug-in with knobs instead of a mouse not only provides more intuitive, higher resolution control, but can also control multiple parameters simultaneously. You can dial in settings or automate plug-in control without mousing around or drawing lines in the arrange window.

1. Select a track on the Artist media controller.
2. Press the **INSERTS** key (MC Mix) or the **INSERTS** Knob Top (MC Control).
3. Press both **PAGE** keys simultaneously to enter Config mode.
4. Push the Knob Top beside the Insert you wish to assign the plug-in to.
5. Push the type for the type of plug-in you wish to instantiate.
6. Press the Knob Top to select the actual plug-in.
7. Press the Knob Top to select the channel format.
8. Press both **PAGE** keys simultaneously to exit Config mode.
9. Push the Knob Top to open the plug-in.
10. Control plug-in parameters; press the **PAGE** keys to access more.
11. Press the **BACK** key to close plug-in.

**Toggle Steinberg Plugin Presets**

You can see your plug-in presets for proprietary Steinberg plug-ins on the Artist media controller to quickly find your starting point for effects processing.

1. Select a track on the Artist media controller.
2. Press the **INSERTS** knobset selector (MC Mix) or the **INSERTS** Knob Top (MC Control).
3. Open a Steinberg VST 3 plug-in.
4. Press the **PAGE** keys simultaneously to enter config mode.
5. Plug-in presets spill across knobs.
6. Select a preset.
7. Press the two **PAGE** keys simultaneously to exit config mode.
8. Press the **BACK** key to exit the plug-in.
**Flip to Faders (MC Mix)**

Flipping the plug-in’s parameters from knobs to faders allows changing eight parameters simultaneously. Flipping bus sends to faders makes it easier to send multiple signals to an effect and better controls effects textures in your mix.

1. Select a track on the Artist media controller.
2. Press the **INSERTS** knobset selector (MC Mix) or the **INSERTS** Knob Top (MC Control).
3. Press a Knob Top to open a plug-in.
4. Press the **FLIP** key to flip the knobs to the faders.
5. Press the **FLIP** key to flip the faders back to the knobs.
6. Press the **BACK** key to close the plug-in.

Flip also works for **AUX**, **PAN**, **DYN**, **EQ**, and other knobsets.

**Wheel Edit Modes (MC Control)**

Using the Jog Wheel instead of the mouse is a faster way to trim head and tail of a region, fade a region in and out, and adjust gain.

1. Select a track on the Artist media controller.
2. Select an audio region on the track.
3. Zoom in to the region using the Jog Wheel.
5. Select Fade In.
6. Use the Jog Wheel to select the fade in region.
7. Repeat using gain, fade out, move.

**Create and Control Surround Panner**

Using knobs and faders without looking at the screen to control the balance of your surround mix allows you to remain more engaged with your mix.

1. Create a 5.1-channel bus in the project.
2. Press the **MIX** knobset selector (MC Mix) or **MIX** Knob Top (MC Control).
3. Select 5.1.
4. Press the **BACK** key to exit.
5. Press the **Pan** knobset selector (MC Mix) or Pan Knob Top (MC Control).
   
   You can now control the surround panning.
6. Press the **BACK** key to exit.
Chapter 8: Digital Performer

⚠️ Digital Performer version 6.01 or higher is required. Download the latest version of Digital Performer from MOTU’s web site. Digital Performer must be installed prior to installing EuControl.

For Digital Performer to communicate with Artist media controllers, the EuCon driver must be added in the Control Surface dialog.

1. Open Digital Performer.
2. Choose Setup->Control Surface Setup.

The Control Surface dialog opens.

3. Click the + button (add) on the right.

A pull-down list with Drivers appears with EuCon at the top.

4. If EuCon isn’t already selected, choose it from the pull-down list.
5. Press OK.

Your Artist media controller now controls Digital Performer.

💡 A single EuCon driver will communicate with all of your Artist media controllers, so do not add more than one.
**Tips and Shortcuts**

**Instantiate and Control Any Plugin**

Placing plug-ins on a track and controlling them from the Artist media controller can speed up your workflow. Controlling a plug-in with knobs instead of a mouse not only provides more intuitive, higher resolution control, but can also control multiple parameters simultaneously. You can dial in settings or automate plug-in control without mousing around or drawing lines in the arrange window.

1. Select a track on the Artist media controller.
2. Press the **INSERTS** key (MC Mix) or the **INSERTS** Knob Top (MC Control).
3. Press both **PAGE** keys simultaneously to enter Config mode.
4. Push the **Knob** Top beside the Insert you wish to assign the plug-in to.
5. Push the type for the type of plug-in you wish to instantiate.
6. Press the **Knob** Top to select the actual plug-in.
7. Press the **Knob** Top to select the channel format.
8. Press both **PAGE** keys simultaneously to exit Config mode.
9. Press the **Knob** Top to open the plug-in.
10. Control plug-in parameters; press the **PAGE** keys to access more.
11. Press the **BACK** key to close plug-in.

**Flip to Faders (MC Mix)**

Flipping the plug-in’s parameters from knobs to faders allows changing eight parameters simultaneously. Flipping bus sends to faders makes it easier to send multiple signals to an effect and better controls effects textures in your mix.

1. Select a track on the Artist media controller.
2. Press the **INSERTS** knobset selector (MC Mix) or the **INSERTS** Knob Top (MC Control).
3. Press a Knob Top to open a plug-in.
4. Press the **FLIP** key to flip the knobs to the faders.
   You can now control the plug-in on the faders.
5. Press the **FLIP** key to flip the faders back to the knobs.
6. Press the **BACK** key to close the plug-in.

Flip also works for **AUX, PAN, EQ**, and other knobsets.

**Create and use Markers (MC Control)**

Using markers in your project makes navigating your project much faster.

1. Touch Softkeys on the Touchscreen to enter Softkeys view.
2. Touch Sequence on the Touchscreen to display the Sequence page.
3. Use the transport controls or Jog wheel to navigate the timeline.
4. Touch Drop Marker in the Softkeys section.
5. Repeat steps 1–4 for additional markers.
6. Touch Marker on the Touchscreen to enter Marker view.
7. Use Marker buttons to navigate the project.
**EQ Knobset**

The Euphonix EQ knobset allows control of four fully parametric EQ bands. Q and band On/Off are accessible from the knobs.

1. Create Masterworks EQ and exit the **INSERTS** knobset.
2. Press the **EQ** key (MC Mix) or **EQ** Knob Top (MC Control).

You can now use the knobs to control EQ bands.

3. Press the **ON** button to toggle bands on/off (MC Mix). Touch **GAIN** on the Touchscreen to toggle bands on/off (MC Control).
4. Press the **SELECT** key to toggle Freq/Q (MC Mix). Press and hold the Shift key and press **GAIN** on the Touchscreen to toggle Freq/Q (MC Control).
5. Press the **BACK** key to exit.

**Assign Inputs**

You can change Inputs from the Artist media controller when tracking a session.

1. Select a track on the Artist media controller.
2. Press the **INPUTS** key (MC Mix) or **INPUTS** Knob Top (MC Control).
3. Select the track to assign to that input.
Chapter 9: Mackie Control

Mackie Control Universal is a widely used MIDI-based protocol that controls application parameters and supports metering in many DAW applications. The extent to which Mackie Control can be used depends on the specific application’s implementation. The Artist media controllers use EuCon-to-Mackie Control conversion software along with a special EuCon MIDI Driver. These use internal MIDI ports to easily control these programs without external MIDI cables.

Setting Up EuCon for Mackie Control

Before proceeding, make sure you have installed and are running EuControl as described in the Installation section of your Quick-start or User Guides.

All applications that use Mackie Control must perform the following steps:

1. From the Apple Menu, open System Preferences.

2. Double-click the Euphonix icon in the Other section at the bottom of the window.

The Euphonix preference pane opens.
3 Locate the Application you want to control in the Finder. This is found in your Applications folder or in the program’s own folder at the top level of the hard drive.

4 Drag the Application icon into the middle of the Euphonix preference pane and release the mouse button. Its name and location appears in the Application and Path columns, respectively.

5 Click in the Protocol column and select Mackie Control.

6 Close the Euphonix preference pane and reboot your computer if prompted to do so.

The next steps configure your specific application to be controlled by Mackie Control. This differs for each application and instructions can be found in the application’s user manual. For your convenience, we’ve included instructions for several applications in the following sections.

When setting up an application to be controlled by Mackie Control, use the MIDI ports of the EuCon MIDI Driver that were specified in the Euphonix preference pane (i.e., 1–4 in Figure 8-3). Examples are shown in the following sections.

More than one application can be controlled using Mackie Control by dragging multiple application icons into the Euphonix preference pane. Make sure each application has its own unique set of MIDI ports.

To access the Mackie Control Master fader, press the ASSIGN key (lights) on any fader strip on any Artist media controller in the network.
Ableton Live

Before proceeding, you must already have completed the steps described in “Setting Up EuCon for Mackie Control” on page 35.

To finish the configuration:
1. Choose Live->Preferences.

The Preferences dialog opens.
2. Click the MIDI tab on the left.
3. Select Mackie Control or Mackie Control Classic from the Control Surface column. We recommend Mackie Control.

4. Select the desired MIDI emulation ports from the Input and Output columns for the Mackie Control Surface.
5. Repeat steps 3 and 5 for each additional Artist media controller in your network.

The MIDI ports selected here should match those specified in the Euphonix Preferences Pane.
6. Close the Preferences dialog.

Your Artist media controller should now be controlling your application. If not:
- Make sure Live is the front-most application (i.e., the one receiving keystrokes and mouse clicks). The Artist media controllers control only the front-most application.
- Check that all steps in “Setting Up EuCon for Mackie Control” on page 35 and in this section have been performed correctly, and reboot your Mac.
- Make sure the Euphonix MIDI device in Applications->Utilities->Audio MIDI Setup is blue (active) and not gray (inactive). If inactive, select it, click Remove Device, and click Rescan MIDI.
Reason

Before proceeding, you must already have completed the steps described in “Setting Up EuCon for Mackie Control” on page 35.

To finish the configuration:

1. Choose Reason->Preferences.
2. Choose Keyboards and Control Surfaces from the dialog box at the top.
3. Press the Auto-Detect Surfaces button.

Reason scans to find the Mackie-enabled Euphonix MIDI ports from the Euphonix Preferences pane.

4. Select the Use with Reason checkbox for each Artist media controller on your network that you wish to use with Mackie Control.

Selecting Mackie Control for each Artist media controller

Double-click on each Artist media controller instance and select the same Euphonix MIDI ports that were assigned in the Euphonix Preferences pane.

Assigning MIDI ports
5 Right-click a module in your Reason project and select Lock Mackie Control to this Device to lock it to the Artist media controller instance you wish to use.
Appendix A: Pro Tools (HUI)

HUI is a control protocol developed by Mackie that works with Pro Tools 8.x and lower.

💡 For Pro Tools 9.0 and higher, see Chapter 2, “Pro Tools.”

The Artist Series media controllers use HUI commands and extensive Pro Tools key commands to control Pro Tools operations. It has the additional advantage of being able to control multiple workstations from one surface in a studio with multiple Pro Tools systems.

---

**Setting up EuCon to Control Pro Tools**

Before proceeding, make sure you have installed and are running EuControl as described in the Installation section of your Quick-start or User Guides.

**To setup HUI to control Pro Tools:**

1. From the Apple Menu, open System Preferences.
2 Double-click the Euphonix icon in the Other section at the bottom of the window.

The Euphonix preference pane opens.

3 Locate the Application you want to control in the Finder. This is found in your Applications folder or in the program’s own folder at the top level of the hard drive.

4 Drag the Application icon into the middle of the Euphonix preference pane and release the mouse button.

Its name and location appears Application and Path columns, respectively.

5 Click in the Protocol column and select HUI.

6 Close the Euphonix preference pane and reboot your computer if prompted to do so.
### Setting up Pro Tools to Control the Artist Media Controllers

1. Launch Pro Tools.

2. Choose **Peripherals** from the **Operations** menu. The Peripherals dialog opens.

3. Click the **MIDI Controllers** tab.

4. Configure a HUI controller for each Artist media controller in your network (up to four).

5. Select **HUI** from the Type drop-down box for each controller to configure.

6. Configure each controller to have the input and output MIDI ports set for Pro Tools in the Euphonix Preferences Pane. Click on the **Receive From** and **Send To** drop-down menus, hover over **Predefined**, then select from the Euphonix MIDI ports. For example, if you set Pro Tools to use MIDI ports 1–4, your first HUI controller’s receive and transmit ports should be set to **EphMIDI EP1**.

7. Select **8** from the Ch # drop-down menu as the number of channels for each controller.

8. Press **OK**. Pro Tools updates the channel and track information and transmits that to the Artist media controllers.

Your Artist media controller should now be controlling Pro Tools. If not:

- Make sure Pro Tools is the front-most application (i.e., the one receiving keystrokes and mouse clicks). The Artist media controllers control only the front-most application.
- Check that all steps in “Setting up EuCon to Control Pro Tools” on page 41 and in this section have been performed correctly, and reboot your Mac.
**Tips and Shortcuts**

**Assign and Control Plug-ins**

Placing plug-ins on a track and controlling them from the Artist Series media controller can speed up your workflow. Controlling a plug-in with knobs instead of a mouse not only provides more intuitive, higher resolution control, but can also control multiple parameters simultaneously. You can dial in settings or automate plug-in control without mousing around or drawing lines in the arrange window.

1. Select a track on the Artist media controller.
2. Press the **INSERTS** key (MC Mix) or the **INSERTS** Knob Top (MC Control).
3. Press both **PAGE** keys simultaneously to enter Config mode.
4. Push the Knob Top beside the Insert you wish to assign the plug-in to.
5. Push the type for the type of plug-in you wish to instantiate.
6. Press the Knob Top to select the actual plug-in.
7. Press the Knob Top to select the channel format.
8. Press both **PAGE** keys simultaneously to exit Config mode.
9. Push the Knob Top to open the plug-in.
10. Control plug-in parameters; press the **PAGE** keys to access more.
11. Press the **BACK** key to close plug-in.

**Wheel Edit Modes (MC Control)**

Use the Jog Wheel to trim the head/tail of a region, move a region, or slip audio in a region without clicking and dragging with the mouse.

1. Select a track on the Artist media controller.
2. Select a Region on the track.
3. Touch the Softkeys button on the Touchscreen to display Softkey view.
4. Press Editing on the Touchscreen.
5. Zoom into the region.
6. Touch Region on the Touchscreen to trim head and tail with Jog Wheel.
7. Adjust nudge value with Nudge + and Nudge - on the Touchscreen.
Create and Use Wheel Nudge

Scroll your Artist Series media controllers through the Pro Tools tracks in the session you wish to control with the Jog Wheel. This is much like moving a chair into the proper position in front of a large console.

1. Open the Softkey editor.
2. Select a Softkey in the editor.
3. Press the Command button.
4. Add a EuCon command
5. Click the drop down list and select the WHEEL command.
6. Select the MC Control Jog wheel in the top drop-down on the right hand side of the command editor.
7. Select Left Edit > Nudge in the bottom drop-down menu.
8. Save the command and exit.
9. Change the focus to Pro Tools.
10. Open the Mix window by pressing SHIFT + <NUDGE (mixer nudge).
11. Press the Nudge button you’ve just created.
12. Use the Jog Wheel to nudge through tracks.

EQ Knobset

The EQ knobset can control settings for four parametric EQ bands and access Q and band On/Off from the knobs.

1. Enter the INSERTS knobset, create Digirack EQ, and exit the INSERTS knobset.
2. Press the EQ button (MC Mix) or EQ Knob Top (MC Control).
3. Use the knobs to control EQ bands.
4. Press the ON button to toggle bands on/off (MC Mix). Press the Touchscreen GAIN button to toggle bands on/off (MC Control).
5. Press the Select button to toggle Freq/Q (MC Mix). Press and hold the Shift key and press FREQ on the Touchscreen to toggle Freq/Q (MC Control).
6. Press the BACK key to exit.

DYN Knobset

Quickly edit Digirack Dynamics plug-in parameters.

1. Create a Digirack compressor and exit the INSERTS knobset.
2. Press DYN button (MC Mix) or DYN Knob Top (MC Control).
3. Use knobs to control compressor parameters.
4. Press the BACK key to exit.